Connect: Facebook Twitter gprofile_button-64 linkedin_in_icon_55px

Researchware, Inc.

Simply Powerful Tools for Qualitative Research

What are the system requirements for HyperTRANSCRIBE?

HyperTRANSCRIBE runs on the following operating systems:

Requirements for Windows:

  • Windows XP SP2 and above, Windows Vista SP1 and above (both 32-bit and 64-bit), Windows 7 (both 32-bit and 64-bit), Windows 8.x (both 32 and 64 bit desktop), and Windows 10
  • Apple QuickTime 7 or later for Windows XP SP2 and up. You can download the Quicktime 7.7.6 installer here. [NOTE: For new installations of Quicktime on Windows 8 or 10, you need to download the Quicktime 7.7.6 installer from this link, and be sure to reboot your computer after installation of Quicktime and before installing HyperTRANSCRIBE.]
  • 50 MB free disk space

Requirements for Mac OS X:

  • OSX (Intel Only), 10.5.8 and later (Leopard), 10.6.x (Snow Leopard), 10.7.x (Lion), 10.8.x (Mountain Lion), 10.9.x (Mavericks), 10.10.x (Yosemite), and 10.11.x (El Capitan)
  • 50MB of free disk space